<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.ghosttheory.com/xmlrpc.php">
<title>News Crew Capture &#8220;Poltergeist Attack&#8221; On Boy &#8211; Ghost Theory</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Ghost Theory &raquo; Feed" href="http://www.ghosttheory.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="Ghost Theory &raquo; Comments Feed" href="http://www.ghosttheory.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Ghost Theory &raquo; News Crew Capture &#8220;Poltergeist Attack&#8221; On Boy Comments Feed" href="http://www.ghosttheory.com/2010/11/27/news-crew-capture-poltergeist-attack-on-boy/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ghosttheory.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='ts_fab_css-css' href='http://www.ghosttheory.com/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all'/>
<link rel='stylesheet' id='give-styles-css' href='http://www.ghosttheory.com/wp-content/plugins/give/templates/give.min.css?ver=1.7.1' type='text/css' media='all'/>
<link rel='stylesheet' id='kiwi-front-end-style-css' href='http://www.ghosttheory.com/wp-content/plugins/kiwi-social-share/assets/front-end/css/front-end-styles.css?ver=1.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='http://www.ghosttheory.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7' type='text/css' media='all'/>
<link rel='stylesheet' id='newsmag-fonts-css' href='//fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700%2C900%7CPoppins%3A400%2C500%2C600%2C700&#038;ver=2.1.6' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-style-css' href='http://www.ghosttheory.com/wp-content/themes/newsmag-pro/assets/vendors/fontawesome//font-awesome.min.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-style-css' href='http://www.ghosttheory.com/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap.min.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-theme-style-css' href='http://www.ghosttheory.com/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap-theme.min.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='newsmag-stylesheet-css' href='http://www.ghosttheory.com/wp-content/themes/newsmag-pro/assets/css/style.css?ver=2.1.6' type='text/css' media='all'/>
<style id='newsmag-stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='owlCarousel-main-css-css' href='http://www.ghosttheory.com/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.carousel.min.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='owlCarousel-theme-css-css' href='http://www.ghosttheory.com/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.theme.default.css?ver=4.7.2' type='text/css' media='all'/>
 
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2984404-7', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
 
<script type='text/javascript' src='http://www.ghosttheory.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ghosttheory.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ghosttheory.com/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"http:\/\/www.ghosttheory.com\/wp-admin\/admin-ajax.php","checkout_nonce":"0da0c808f3","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"1.7.1","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter a confirm password.","give_agree_to_terms":"You must agree to the terms and conditions."}};
var give_scripts = {"ajaxurl":"http:\/\/www.ghosttheory.com\/wp-admin\/admin-ajax.php","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ghosttheory.com/wp-content/plugins/give/assets/js/frontend/give.all.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.ghosttheory.com/wp-content/themes/newsmag-pro/assets/vendors/blazy/blazy.min.js?ver=1.9.1'></script>
<link rel='https://api.w.org/' href='http://www.ghosttheory.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ghosttheory.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ghosttheory.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Loch Ness:New Pictures Of Nessie' href='http://www.ghosttheory.com/2010/11/26/loch-nessnew-pictures-of-nessie'/>
<link rel='next' title='Road Through Yeti Territory Set To Begin Construction' href='http://www.ghosttheory.com/2010/11/28/road-through-yeti-territory-set-to-begin-construction'/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel="canonical" href="http://www.ghosttheory.com/2010/11/27/news-crew-capture-poltergeist-attack-on-boy/comment-page-2#comments"/>
<link rel='shortlink' href='http://www.ghosttheory.com/?p=7946'/>
<link rel="alternate" type="application/json+oembed" href="http://www.ghosttheory.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ghosttheory.com%2F2010%2F11%2F27%2Fnews-crew-capture-poltergeist-attack-on-boy"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.ghosttheory.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ghosttheory.com%2F2010%2F11%2F27%2Fnews-crew-capture-poltergeist-attack-on-boy&#038;format=xml"/>
<style>.ts-fab-list li a{background-color:#e9e9e9;border:1px solid #e9e9e9;color:#333;}.ts-fab-list li.active a{background-color:#d42121;border:1px solid #333;color:#fff;}.ts-fab-tab{background-color:#f9f9f9;border:2px solid #333;color:#555;}</style>
<meta name="generator" content="Give v1.7.1"/>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="News Crew Capture 'Poltergeist Attack' On Boy"/>
<meta property="og:description" content="Jamaica's CVM News was sent to cover a story of a supposed poltergeist attack on a young boy that has a small town in total bedlam. The attacks are attributed to a Duppy, a Jamaican word for ghost or spirit. The boy told people that the duppy is a known friend of his who had died. As the news crew filmed the interview, they captured in several occasions the violent jerks and pulls that the duppy supposedly did on the boy. In the scenes, you can see as he is being jerked from his legs and body while the people"/>
<meta property="og:image" content="http://www.ghosttheory.com/wp-content/plugins/kiwi-social-share/admin/images/placeholder-image.png">
<meta property="og:url" content="http://www.ghosttheory.com/2010/11/27/news-crew-capture-poltergeist-attack-on-boy"/>
<meta property="og:site_name" content="Ghost Theory"/>
<meta property="article:published_time" content="2010-11-27T12:37:25+00:00"/>
<meta property="article:modified_time" content="2010-11-27T12:37:25+00:00"/>
<meta property="og:updated_time" content="2010-11-27T12:37:25+00:00"/>
 <style type="text/css" id="custom-background-css">body.custom-background{background-image:url("http://www.ghosttheory.com/wp-content/uploads/2015/03/black-and-white-fog.png");background-position:center bottom;background-size:cover;background-repeat:no-repeat;background-attachment:fixed;}</style>
</head>
<body class="post-template-default single single-post postid-7946 single-format-standard custom-background wp-custom-logo group-blog">
<div id="page" class="site">
<div class="top-header">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="top-header-icons pull-right">
</div>
</div>
</div>
</div>
</div>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding container centered-branding">
<div class="row">
<div class="col-md-4 header-logo">
<a href="http://www.ghosttheory.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="580" height="90" src="http://www.ghosttheory.com/wp-content/uploads/2015/09/cropped-GT-logo-brooklynA-1.png" class="custom-logo" alt="" itemprop="logo" srcset="http://www.ghosttheory.com/wp-content/uploads/2015/09/cropped-GT-logo-brooklynA-1.png 580w, http://www.ghosttheory.com/wp-content/uploads/2015/09/cropped-GT-logo-brooklynA-1-500x78.png 500w" sizes="(max-width: 580px) 100vw, 580px"/></a> </div>
<div class="col-md-8 header-banner">
<div class="newsmag-adsense">
<script src="//ap.lijit.com/www/delivery/fpi.js?z=149283&width=728&height=90"></script> <p class="adsense__loading"><span>Loading</span></p>
</div>
</div>
</div>
</div> 
<nav id="site-navigation" class="main-navigation stick-menu" role="navigation">
<div class="container">
<div class="row">
<div class="col-md-12">
<div class="stick-menu-logo hidden-xs hidden-sm">
<a href="http://www.ghosttheory.com"><img src="http://www.ghosttheory.com/wp-content/uploads/2015/09/cropped-GT-logo-brooklynA-1.png"/></a>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="fa fa-bars"></span></button>
<div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-175"><a href="http://www.ghosttheory.com/contact-us">Contact us</a></li>
<li class="page_item page-item-10217"><a href="http://www.ghosttheory.com/donate-to-gt">Donate $</a></li>
<li class="page_item page-item-12613"><a href="http://www.ghosttheory.com/">Home</a></li>
</ul></div>
<button href="#" class="search-form-opener" type="button"><span class="fa fa-search"></span>
</button>
</div>
</div>
</div>
</nav> 
<div class="header-search-form hidden-xs">
<div class="container">
 
<form role="search" method="get" id="searchform_topbar" action="http://www.ghosttheory.com/">
<label><span class="screen-reader-text">Search for:</span>
<input class="search-field-top-bar " id="search-field-top-bar" placeholder="Type the search term" value="" name="s" type="search">
</label>
<button id="search-top-bar-submit" type="button" class="search-top-bar-submit "><span class="first-bar"></span><span class="second-bar"></span></button>
</form>
</div>
</div>
</header> 
<div id="content" class="site-content">
<div class="newsmag-custom-header " style="background-image:url(http://www.ghosttheory.com/wp-content/uploads/2016/12/cropped-foggy-1.jpg)">
<div class="container">
<div class="row">
<div class="col-xs-12">
<h2>News Crew Capture &#8220;Poltergeist Attack&#8221; On Boy</h2>
</div>
</div>
</div>
</div>
<div class="container newsmag-breadcrumbs-container">
<div class="row newsmag-breadcrumbs-row">
<div class="col-xs-12">
<div class="newsmag-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.ghosttheory.com"><span itemprop="title">Home </span></a></span><span class="newsmag-breadcrumb-sep">/</span><span class="breadcrumb-leaf">News Crew Capture &#8220;Poltergeist Attack&#8221; On Boy</span></div> </div>
</div>
</div>
<div class="container">
<div class="row">
<div id="primary" class="content-area col-lg-8 col-md-8 col-xs-12 newsmag-sidebar">
<main id="main" class="site-main" role="main">
<div class="row newsmag-margin-bottom  ">
<div class="col-md-12">
<div class="newsmag-image">
</div>
</div>
</div>
<div class="row newsmag-article-post ">
<div class="col-md-12">
<article id="post-7946" class="post-7946 post type-post status-publish format-standard hentry category-headline category-paranormal tag-duppy tag-duppy-attack tag-duppy-attacks-boy tag-ghost-attack tag-ghost-attacks-boy tag-jamaican-duppy tag-poltergeist tag-poltergeist-attacks-boy tag-poltergeist-video">
<div class="entry-content">
<div class="newsmag-post-meta">
<span class="fa fa-folder-o"></span> <a href="http://www.ghosttheory.com/topics/headline" rel="category tag">Headline</a>,<a href="http://www.ghosttheory.com/topics/paranormal" rel="category tag">Paranormal</a> <span class="sep">|</span> <span class="fa fa-clock-o"></span> <div class="newsmag-date">November 27, 2010</div> </div> 
<p><a href="http://www.ghosttheory.com/wp-content/uploads/2010/11/duppy.jpg"><img src="http://www.ghosttheory.com/wp-content/themes/newsmag-pro/assets/images/picture_placeholder_list.jpg" data-src="http://www.ghosttheory.com/wp-content/uploads/2010/11/duppy.jpg" alt="duppy" title="duppy" width="498" height="246" class="blazy aligncenter size-full wp-image-7947"/><noscript><img src="http://www.ghosttheory.com/wp-content/uploads/2010/11/duppy.jpg" alt="duppy" title="duppy" width="498" height="246" class="aligncenter size-full wp-image-7947"/></noscript></a></p>
<p>Jamaica&#8217;s CVM News was sent to cover a story of a supposed poltergeist attack on a young boy that has a small town in total bedlam.</p>
<p>The attacks are attributed to a Duppy, a Jamaican word for ghost or spirit. The boy told people that the duppy is a known friend of his who had died. As the news crew filmed the interview, they captured in several occasions the violent jerks and pulls that the duppy supposedly did on the boy. </p>
<p>In the scenes, you can see as he is being jerked from his legs and body while the people around him frantically react and try to pull the boy away from the unseen forces.</p>
<p>It&#8217;s theorized that a poltergeist can be manifested through strong psychokinetic forces that are present in certain people, especially prepubescent girls; in this case, a boy.</p>
<p>Children that are involved in poltergeist cases have a high rate of physical or sexual abuse in their past. Then again, some well known poltergeist cases that have been debunked have been attributed to a neglected child looking for attention. Such is said to be the case for the &#8220;<a href="http://skeptoid.com/episodes/4118">Bell Witch</a>&#8221; case. The <a href="http://www.ghosttheory.com/?s=enfield&#038;x=0&#038;y=0">Enfield Poltergeist</a> case is surrounded with speculation as well.</p>
<p></p>
<p>Looking at the following videos, I must say that what we are witnessing is nothing but a mere cry for attention. The boy&#8217;s reactions and contortions to the supposed duppy attacks are convincing for many, but upon closer attention to these videos, one can appreciate the boy&#8217;s antic. </p>
<p>On the first instance of the &#8220;attacks&#8221;, we see the boy sitting in a chair being interviewed when suddenly he is pulled back by unseen forces, sliding back with the chair. Taking a closer look, you can notice around the :41 second mark that the boy slightly pushes his left leg back first, then flings his body back:</p>
<p><object width="540" height="405"><param name="movie" value="http://www.youtube.com/v/ZcfrZ2Ao9eo?fs=1&amp;hl=en_US"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/ZcfrZ2Ao9eo?fs=1&amp;hl=en_US" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="540" height="405"></embed></object></p>
<p>On the second attack around the 1:55 mark the boy&#8217;s body is skillfully contorted in such way that it makes it appear that the duppy grabbed his ankle and is pulling him away. I believe that his quick throw of his arms up in he air is indicative of a prearranged &#8220;attack&#8221;. </p>
<p>In this follow up report, we see again the boy being attacked in the presence of a priest. Notice around the 1:32 mark how he lunges his body forward first, before the duppy supposedly drags his leg back to the side.<br/>
<br/>
<object width="540" height="405"><param name="movie" value="http://www.youtube.com/v/7Jkj50bs1Wg?fs=1&amp;hl=en_US"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/7Jkj50bs1Wg?fs=1&amp;hl=en_US" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="540" height="405"></embed></object><br/>
<br/>
I must say that what we are witnessing are the distressed calls of a neglected child. Nothing paranormal happening. I hope the right authorities can intervene and get to the bottom of this. Duppy or no duppy, I hope a serious investigation occurs. </p>
<p><strong>What do you guys think is going on?</strong></p>
<div class="clear"></div><ul class="kiwi-share-bar-wrapper kiwi-default-style kiwi-medium-size">
<li class="kiwi-share-icon"><a data-class="popup" rel="nofollow" title="Share on Facebook" target="_blank" href="//www.facebook.com/sharer/sharer.php?u=http://www.ghosttheory.com/2010/11/27/news-crew-capture-poltergeist-attack-on-boy"/><div class="kiwi-facebook-icon"><svg class="kiwi-facebook-svg"><use xlink:href="#facebook"></svg></div></a></li> 
<li class="kiwi-share-icon"><a data-class="popup" rel="nofollow" title="Share on Twitter" target="_blank" href="//twitter.com/intent/tweet?text=News%20Crew%20Capture%20%26%238220%3BPoltergeist%20Attack%26%238221%3B%20On%20Boy&url=http%3A%2F%2Fwww.ghosttheory.com%2F2010%2F11%2F27%2Fnews-crew-capture-poltergeist-attack-on-boy"/><div class="kiwi-twitter-icon"><svg class="kiwi-twitter-svg"><use xlink:href="#twitter"></svg></div></a></li> 
<li class="kiwi-share-icon"><a data-class="popup" rel="nofollow" target="_blank" href="//plus.google.com/share?url=http%3A%2F%2Fwww.ghosttheory.com%2F2010%2F11%2F27%2Fnews-crew-capture-poltergeist-attack-on-boy"><div class="kiwi-google-plus-icon"><svg class="kiwi-googleplus-svg"><use xlink:href="#googleplus"></svg></div></a></li> 
<li class="kiwi-share-icon"><a data-class="popup" rel="nofollow" target="_blank" href="//pinterest.com/pin/create/button/?url=&description=Jamaica%27s%20CVM%20News%20was%20sent%20to%20cover%20a%20story%20of%20a%20supposed%20poltergeist%20attack%20on%20a%20young%20boy%20that%20has%20a%20small%20town%20in%20total%20bedlam.%20The%20attacks%20are%20attributed%20to%20a%20Duppy%2C%20a%20Jamaican%20word%20for%20ghost%20or%20spirit.%20The%20boy%20told%20people%20that%20the%20duppy%20is%20a%20known%20friend%20of%20his%20who%20had%20died.%20As%20the%20news%20crew%20filmed%20the%20interview%2C%20they%20captured%20in%20several%20occasions%20the%20violent%20jerks%20and%20pulls%20that%20the%20duppy%20supposedly%20did%20on%20the%20boy.%20In%20the%20scenes%2C%20you%20can%20see%20as%20he%20is%20being%20jerked%20from%20his%20legs%20and%20body%20while%20the%20people&media="><div class="kiwi-pinterest-icon"><svg class="kiwi-pinterest-svg"><use xlink:href="#pinterest"></svg></div></a></li> 
<li class="kiwi-share-icon"><a data-class="popup" rel="nofollow" target="_blank" href="//reddit.com/submit?url=http%3A%2F%2Fwww.ghosttheory.com%2F2010%2F11%2F27%2Fnews-crew-capture-poltergeist-attack-on-boy"><div class="kiwi-reddit-icon"><svg class="kiwi-reddit-svg"><use xlink:href="#reddit"></svg></div></a></li> 
<li class="kiwi-share-icon"><a data-class="popup" rel="nofollow" href="mailto:?subject=News%20Crew%20Capture%20%26%238220%3BPoltergeist%20Attack%26%238221%3B%20On%20Boy&body=http%3A%2F%2Fwww.ghosttheory.com%2F2010%2F11%2F27%2Fnews-crew-capture-poltergeist-attack-on-boy"><div class="kiwi-email-icon"><svg class="kiwi-email-svg"><use xlink:href="#email"></svg></div></a></li> </ul> <div id="ts-fab-below" class="ts-fab-wrapper"><span class="screen-reader-text">The following two tabs change content below.</span><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below">Bio</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below">Latest Posts</a></li></ul><div class="ts-fab-tabs">
<div class="ts-fab-tab" id="ts-fab-bio-below">
<div class="ts-fab-avatar"><img alt='' src='http://0.gravatar.com/avatar/3010fa632cc7b7cba8c2831fe02878ca?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3010fa632cc7b7cba8c2831fe02878ca?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80'/><div class="ts-fab-social-links"><a href="http://twitter.com/GhostTheory" title="Twitter" rel="nofollow"><img src="http://www.ghosttheory.com/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile"/></a><a href="http://facebook.com/224110194300298" title="Facebook" rel="nofollow"><img src="http://www.ghosttheory.com/wp-content/plugins/fancier-author-box/images/facebook.png" width="24" height="24" alt="My Facebook profile"/></a><a href="http://plus.google.com/111693339117486404719?rel=author" title="Google+"><img src="http://www.ghosttheory.com/wp-content/plugins/fancier-author-box/images/googleplus.png" width="24" height="24" alt="My Google+ profile"/></a></div>
</div>
<div class="ts-fab-text">
<div class="ts-fab-header"><h4><a href="http://ghosttheory.com" rel="nofollow">Xavier Ortega</a></h4><div class="ts-fab-description"><span>Sr. Editor</span> at <a href="http://Ghosttheory.com" rel="nofollow"><span>GhostTheory</span></a></div></div> 
<div class="ts-fab-content">Based in Brooklyn, NY, I write about all things creepy and strange. My book based on the real haunting of Doris Bither (The Entity 1982 movie) will be released soon.
Got a question? Drop me a line.</div>
</div>
</div>
<div class="ts-fab-tab" id="ts-fab-latest-posts-below">
<div class="ts-fab-avatar"><img alt='' src='http://0.gravatar.com/avatar/3010fa632cc7b7cba8c2831fe02878ca?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3010fa632cc7b7cba8c2831fe02878ca?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80'/><div class="ts-fab-social-links"><a href="http://twitter.com/GhostTheory" title="Twitter" rel="nofollow"><img src="http://www.ghosttheory.com/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile"/></a><a href="http://facebook.com/224110194300298" title="Facebook" rel="nofollow"><img src="http://www.ghosttheory.com/wp-content/plugins/fancier-author-box/images/facebook.png" width="24" height="24" alt="My Facebook profile"/></a><a href="http://plus.google.com/111693339117486404719?rel=author" title="Google+" rel="nofollow"><img src="http://www.ghosttheory.com/wp-content/plugins/fancier-author-box/images/googleplus.png" width="24" height="24" alt="My Google+ profile"/></a></div>
</div>
<div class="ts-fab-text">
<div class="ts-fab-header">
<h4>Latest posts by Xavier Ortega <span class="latest-see-all">(<a href="http://www.ghosttheory.com/author/helios" rel="nofollow">see all</a>)</span></h4>
</div>
<ul class="ts-fab-latest">
<li>
<a href="http://www.ghosttheory.com/2016/12/19/tesla-the-tunguska-explosion">Tesla &#038; The Tunguska Explosion</a><span> - December 19, 2016</span>
</li>
<li>
<a href="http://www.ghosttheory.com/2016/12/14/a-werewolf-in-the-bronx">A Werewolf In The Bronx</a><span> - December 14, 2016</span>
</li>
<li>
<a href="http://www.ghosttheory.com/2016/10/27/a-wailing-ghost-in-brooklyn">A Wailing Ghost In Brooklyn</a><span> - October 27, 2016</span>
</li>
<li>
<a href="http://www.ghosttheory.com/2016/10/05/south-wales-police-film-strange-ufo">South Wales Police Film Strange UFO</a><span> - October 5, 2016</span>
</li>
</ul></div>
</div>
</div>
</div> <div class="newsmag-next-prev row">
<div class="col-md-6 text-left">
<div class="wrapper"><span class="fa fa-angle-left"></span> <a href="http://www.ghosttheory.com/2010/11/26/loch-nessnew-pictures-of-nessie" rel="prev">Loch Ness:New Pictures Of Nessie</a></div> </div>
<div class="col-md-6 text-right">
<div class="wrapper"><a href="http://www.ghosttheory.com/2010/11/28/road-through-yeti-territory-set-to-begin-construction" rel="next">Road Through Yeti Territory Set To Begin Construction</a> <span class="fa fa-angle-right"></span></div> </div>
</div>
</div>
</article> 
</div>
</div>
<div class="row newsmag-article-post-footer">
<div class="col-md-12">
<footer class="entry-footer">
<div class="newsmag-post-meta">
<div class="newsmag-tags"><strong>TAGS: </strong><a href="http://www.ghosttheory.com/tag/duppy" rel="tag">duppy</a> <a href="http://www.ghosttheory.com/tag/duppy-attack" rel="tag">duppy attack</a> <a href="http://www.ghosttheory.com/tag/duppy-attacks-boy" rel="tag">duppy attacks boy</a> <a href="http://www.ghosttheory.com/tag/ghost-attack" rel="tag">ghost attack</a> <a href="http://www.ghosttheory.com/tag/ghost-attacks-boy" rel="tag">ghost attacks boy</a> <a href="http://www.ghosttheory.com/tag/jamaican-duppy" rel="tag">jamaican duppy</a> <a href="http://www.ghosttheory.com/tag/poltergeist" rel="tag">poltergeist</a> <a href="http://www.ghosttheory.com/tag/poltergeist-attacks-boy" rel="tag">poltergeist attacks boy</a> <a href="http://www.ghosttheory.com/tag/poltergeist-video" rel="tag">poltergeist video</a></div> </div> 
</footer> 
<div class="newsmag-related-posts"><div class="row"><div class="col-lg-11 col-sm-10 col-xs-12 newsmag-related-posts-title"><h3><span>Related posts </span></h3></div><div class="newsmag-carousel-navigation hidden-xs text-right"><ul class="newsmag-carousel-arrows clearfix"><li><a href="#" class="newsmag-owl-prev fa fa-angle-left"></a></li><li><a href="#" class="newsmag-owl-next fa fa-angle-right"></a></li></ul></div></div> <div class="owlCarousel owl-carousel owl-theme" data-slider-id="7946" id="owlCarousel-7946" data-slider-items="3" data-slider-speed="400" data-slider-auto-play="1" data-slider-navigation="false"><div class="item"><a href="http://www.ghosttheory.com/2016/12/19/tesla-the-tunguska-explosion"><img width="560" height="416" src="http://www.ghosttheory.com/wp-content/uploads/2016/12/Teslapower-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="http://www.ghosttheory.com/wp-content/uploads/2016/12/Teslapower-560x416.jpg 560w, http://www.ghosttheory.com/wp-content/uploads/2016/12/Teslapower-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px"/></a><div class="newsmag-related-post-title"><a href="http://www.ghosttheory.com/2016/12/19/tesla-the-tunguska-explosion">Tesla &#038; The Tunguska Explosion</a></div><div class="newsmag-related-posts-date">December 19, 2016</div></div> <div class="item"><a href="http://www.ghosttheory.com/2016/12/14/a-werewolf-in-the-bronx"><img width="560" height="416" src="http://www.ghosttheory.com/wp-content/uploads/2016/12/foggypark-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="http://www.ghosttheory.com/wp-content/uploads/2016/12/foggypark-560x416.jpg 560w, http://www.ghosttheory.com/wp-content/uploads/2016/12/foggypark-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px"/></a><div class="newsmag-related-post-title"><a href="http://www.ghosttheory.com/2016/12/14/a-werewolf-in-the-bronx">A Werewolf In The Bronx</a></div><div class="newsmag-related-posts-date">December 14, 2016</div></div> <div class="item"><a href="http://www.ghosttheory.com/2016/10/27/a-wailing-ghost-in-brooklyn"><img width="560" height="252" src="http://www.ghosttheory.com/wp-content/uploads/2016/10/holy-trinity.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="http://www.ghosttheory.com/wp-content/uploads/2016/10/holy-trinity.jpg 2848w, http://www.ghosttheory.com/wp-content/uploads/2016/10/holy-trinity-500x225.jpg 500w, http://www.ghosttheory.com/wp-content/uploads/2016/10/holy-trinity-768x345.jpg 768w, http://www.ghosttheory.com/wp-content/uploads/2016/10/holy-trinity-1024x460.jpg 1024w" sizes="(max-width: 560px) 100vw, 560px"/></a><div class="newsmag-related-post-title"><a href="http://www.ghosttheory.com/2016/10/27/a-wailing-ghost-in-brooklyn">A Wailing Ghost In Brooklyn</a></div><div class="newsmag-related-posts-date">October 27, 2016</div></div> <div class="item"><a href="http://www.ghosttheory.com/2016/10/05/south-wales-police-film-strange-ufo"><img width="560" height="330" src="http://www.ghosttheory.com/wp-content/uploads/2016/10/NPAS-FLIR-camera.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="http://www.ghosttheory.com/wp-content/uploads/2016/10/NPAS-FLIR-camera.jpg 640w, http://www.ghosttheory.com/wp-content/uploads/2016/10/NPAS-FLIR-camera-500x295.jpg 500w" sizes="(max-width: 560px) 100vw, 560px"/></a><div class="newsmag-related-post-title"><a href="http://www.ghosttheory.com/2016/10/05/south-wales-police-film-strange-ufo">South Wales Police Film Strange&hellip;</a></div><div class="newsmag-related-posts-date">October 5, 2016</div></div> <div class="item"><a href="http://www.ghosttheory.com/2016/07/26/men-in-black-theyre-watching-you"><img width="507" height="416" src="http://www.ghosttheory.com/wp-content/uploads/2016/07/abduc.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="http://www.ghosttheory.com/wp-content/uploads/2016/07/abduc.jpg 1443w, http://www.ghosttheory.com/wp-content/uploads/2016/07/abduc-500x410.jpg 500w, http://www.ghosttheory.com/wp-content/uploads/2016/07/abduc-768x630.jpg 768w, http://www.ghosttheory.com/wp-content/uploads/2016/07/abduc-1024x840.jpg 1024w" sizes="(max-width: 507px) 100vw, 507px"/></a><div class="newsmag-related-post-title"><a href="http://www.ghosttheory.com/2016/07/26/men-in-black-theyre-watching-you">Men In Black: They&#8217;re watching&hellip;</a></div><div class="newsmag-related-posts-date">July 26, 2016</div></div> <div class="item"><a href="http://www.ghosttheory.com/2016/07/06/the-mad-king-of-clipperton-island"><img width="560" height="332" src="http://www.ghosttheory.com/wp-content/uploads/2016/07/SobrevivientesClipperton.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="http://www.ghosttheory.com/wp-content/uploads/2016/07/SobrevivientesClipperton.jpg 792w, http://www.ghosttheory.com/wp-content/uploads/2016/07/SobrevivientesClipperton-500x296.jpg 500w, http://www.ghosttheory.com/wp-content/uploads/2016/07/SobrevivientesClipperton-768x455.jpg 768w" sizes="(max-width: 560px) 100vw, 560px"/></a><div class="newsmag-related-post-title"><a href="http://www.ghosttheory.com/2016/07/06/the-mad-king-of-clipperton-island">The mad king of Clipperton&hellip;</a></div><div class="newsmag-related-posts-date">July 6, 2016</div></div> <div class="item"><a href="http://www.ghosttheory.com/2016/06/13/when-your-sleep-app-records-more-than-just-your-sleep"><img width="560" height="372" src="http://www.ghosttheory.com/wp-content/uploads/2016/06/Parlysis.png" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="http://www.ghosttheory.com/wp-content/uploads/2016/06/Parlysis.png 622w, http://www.ghosttheory.com/wp-content/uploads/2016/06/Parlysis-500x332.png 500w, http://www.ghosttheory.com/wp-content/uploads/2016/06/Parlysis-225x150.png 225w" sizes="(max-width: 560px) 100vw, 560px"/></a><div class="newsmag-related-post-title"><a href="http://www.ghosttheory.com/2016/06/13/when-your-sleep-app-records-more-than-just-your-sleep">When your Sleep App records&hellip;</a></div><div class="newsmag-related-posts-date">June 13, 2016</div></div> <div class="item"><a href="http://www.ghosttheory.com/2016/04/18/an-unusual-august-in-woodside"><img width="560" height="337" src="http://www.ghosttheory.com/wp-content/uploads/2016/04/church.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="http://www.ghosttheory.com/wp-content/uploads/2016/04/church.jpg 1349w, http://www.ghosttheory.com/wp-content/uploads/2016/04/church-500x301.jpg 500w, http://www.ghosttheory.com/wp-content/uploads/2016/04/church-768x462.jpg 768w, http://www.ghosttheory.com/wp-content/uploads/2016/04/church-1024x616.jpg 1024w" sizes="(max-width: 560px) 100vw, 560px"/></a><div class="newsmag-related-post-title"><a href="http://www.ghosttheory.com/2016/04/18/an-unusual-august-in-woodside">An unusual August in Woodside</a></div><div class="newsmag-related-posts-date">April 18, 2016</div></div> <div class="item"><a href="http://www.ghosttheory.com/2016/03/10/the-day-john-lennon-saw-a-ufo"><img width="560" height="343" src="http://www.ghosttheory.com/wp-content/uploads/2016/03/lennon.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="http://www.ghosttheory.com/wp-content/uploads/2016/03/lennon.jpg 600w, http://www.ghosttheory.com/wp-content/uploads/2016/03/lennon-500x307.jpg 500w" sizes="(max-width: 560px) 100vw, 560px"/></a><div class="newsmag-related-post-title"><a href="http://www.ghosttheory.com/2016/03/10/the-day-john-lennon-saw-a-ufo">The day John Lennon saw&hellip;</a></div><div class="newsmag-related-posts-date">March 10, 2016</div></div> <div class="item"><a href="http://www.ghosttheory.com/2016/02/08/a-strange-death-in-vallecas-madrid"><img width="560" height="240" src="http://www.ghosttheory.com/wp-content/uploads/2016/02/callemarin.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="http://www.ghosttheory.com/wp-content/uploads/2016/02/callemarin.jpg 800w, http://www.ghosttheory.com/wp-content/uploads/2016/02/callemarin-500x214.jpg 500w, http://www.ghosttheory.com/wp-content/uploads/2016/02/callemarin-768x329.jpg 768w" sizes="(max-width: 560px) 100vw, 560px"/></a><div class="newsmag-related-post-title"><a href="http://www.ghosttheory.com/2016/02/08/a-strange-death-in-vallecas-madrid">A strange death in Vallecas,&hellip;</a></div><div class="newsmag-related-posts-date">February 8, 2016</div></div> </div> </div> 
</div>
</div>
<div id="disqus_thread">
<div id="dsq-content">
<div class="navigation">
<div class="nav-previous">
<span class="meta-nav">&larr;</span>&nbsp;
<a href="http://www.ghosttheory.com/2010/11/27/news-crew-capture-poltergeist-attack-on-boy/comment-page-1#comments">Older Comments</a> </div>
<div class="nav-next">
&nbsp;<span class="meta-nav">&rarr;</span>
</div>
</div>  
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-15184">
<div id="dsq-comment-header-15184" class="dsq-comment-header">
<cite id="dsq-cite-15184">
<span id="dsq-author-user-15184">Txurruka from the outer Spain</span>
</cite>
</div>
<div id="dsq-comment-body-15184" class="dsq-comment-body">
<div id="dsq-comment-message-15184" class="dsq-comment-message"><p>Hi all, in the second 41, look behind the chair, you can see a hand pulling the chair, i make a gif:</p>
<p><img src="http://i54.tinypic.com/fvg1t1.jpg"/></p>
<p>Must be someone behind the open door.</p>
<p>Sorry for my english.</p>
</div>
</div>
</li> 
<li class="comment byuser comment-author-helios bypostauthor odd alt thread-odd thread-alt depth-1" id="dsq-comment-15185">
<div id="dsq-comment-header-15185" class="dsq-comment-header">
<cite id="dsq-cite-15185">
<a id="dsq-author-user-15185" href="http://ghosttheory.com" target="_blank" rel="nofollow">Javier Ortega</a>
</cite>
</div>
<div id="dsq-comment-body-15185" class="dsq-comment-body">
<div id="dsq-comment-message-15185" class="dsq-comment-message"><p>Txurruka from the outer Spain,</p>
<p>I see what you&#8217;re saying. How did we miss that?</p>
<p>I&#8217;m not saying that it&#8217;s a hand, but it does look suspect.</p>
<p>Good job!</p>
<p>-Javier</p>
</div>
</div>
</li> 
<li class="comment byuser comment-author-txurruka-from-the-outer-spain even thread-even depth-1" id="dsq-comment-15186">
<div id="dsq-comment-header-15186" class="dsq-comment-header">
<cite id="dsq-cite-15186">
<span id="dsq-author-user-15186">Txurruka from the outer Spain.</span>
</cite>
</div>
<div id="dsq-comment-body-15186" class="dsq-comment-body">
<div id="dsq-comment-message-15186" class="dsq-comment-message"><p>The chair is very near to the open door, a perfect place for anyone hiding&#8230;very suspicious the open door. 🙂</p>
<p>Sorry for my english&#8230;again. XD</p>
</div>
</div>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-15188">
<div id="dsq-comment-header-15188" class="dsq-comment-header">
<cite id="dsq-cite-15188">
<span id="dsq-author-user-15188">Martijn</span>
</cite>
</div>
<div id="dsq-comment-body-15188" class="dsq-comment-body">
<div id="dsq-comment-message-15188" class="dsq-comment-message"><p>well done Txurruka. Don&#8217;t know if it&#8217;s a hand but there&#8217;s definitely some movement back there.</p>
</div>
</div>
</li> 
<li class="comment even thread-even depth-1" id="dsq-comment-15193">
<div id="dsq-comment-header-15193" class="dsq-comment-header">
<cite id="dsq-cite-15193">
<a id="dsq-author-user-15193" href="http://www.ccapsg.blogspot.com" target="_blank" rel="nofollow">Brypie</a>
</cite>
</div>
<div id="dsq-comment-body-15193" class="dsq-comment-body">
<div id="dsq-comment-message-15193" class="dsq-comment-message"><p>Well spotted Txurruka! 🙂</p>
</div>
</div>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-15441">
<div id="dsq-comment-header-15441" class="dsq-comment-header">
<cite id="dsq-cite-15441">
<span id="dsq-author-user-15441">dralen77</span>
</cite>
</div>
<div id="dsq-comment-body-15441" class="dsq-comment-body">
<div id="dsq-comment-message-15441" class="dsq-comment-message"><p>When he&#8217;s pulled along the wall, his right foot seems to hop. I believe this is to give the illusion of sliding sideways right before his mother conviently reaches to grab him. Same as the chair pull and the bench.<br/>
I would have liked to see this take place with out her immediately grabbing him, screaming &#8220;you see that?&#8221;<br/>
Uhh&#8230; No I didn&#8217;t. If you weren&#8217;t there I&#8217;d probably see a kid fall on the ground. Not a poltergeist.</p>
</div>
</div>
</li> 
<li class="comment byuser comment-author-torchkc even thread-even depth-1" id="dsq-comment-15754">
<div id="dsq-comment-header-15754" class="dsq-comment-header">
<cite id="dsq-cite-15754">
<span id="dsq-author-user-15754">torchkc</span>
</cite>
</div>
<div id="dsq-comment-body-15754" class="dsq-comment-body">
<div id="dsq-comment-message-15754" class="dsq-comment-message"><p>Looks to me like Txurruka nailed it. That&#8217;s definitely a thumb on the chair. But, wait.. Maybe it&#8217;s a disembodied thumb! o.O</p>
<p>K, sorry. I&#8217;ve watched these videos multiple times, and it&#8217;s been obvious to me every time that they&#8217;re not only staged but manipulated by the boy. Looks to me like grandma needs some money.</p>
</div>
</div>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-15938">
<div id="dsq-comment-header-15938" class="dsq-comment-header">
<cite id="dsq-cite-15938">
<span id="dsq-author-user-15938">Jamster123</span>
</cite>
</div>
<div id="dsq-comment-body-15938" class="dsq-comment-body">
<div id="dsq-comment-message-15938" class="dsq-comment-message"><p>ive studdied the elenore zugun case n this is nothing compared to that&#8230; he faked it 4 atention any fool could see that 🙂</p>
</div>
</div>
</li> 
<li class="comment even thread-even depth-1" id="dsq-comment-18841">
<div id="dsq-comment-header-18841" class="dsq-comment-header">
<cite id="dsq-cite-18841">
<span id="dsq-author-user-18841">Dragon</span>
</cite>
</div>
<div id="dsq-comment-body-18841" class="dsq-comment-body">
<div id="dsq-comment-message-18841" class="dsq-comment-message"><p>i don&#8217;t see the hand or thumb mentioned but what i do see in the portion with the chair, the boy is not sitting upright in the chair. he is almost laying/leaning back on it. if you play it over and over, you notice him lift his butt up slightly and leaning his back further onto the chair and then him kicking off with his left leg from the ground. that causes him to push the chair back and then when his butt touches back down on the chair, it slides back once again by the momentum of his body weight being brought back down on the chair. that&#8217;s what i think at least. </p>
<p>on the one against the wall, he simply jerks his hands and one leg out, when he pushes away from the wall, he simply loses his balance. </p>
<p>why was the mother holding the microphone in the part with the chair? wasn&#8217;t there a news crew doing the interview? perhaps to block the view of the person at the door (if someone was really there) or maybe to signal both the child and the person given that her back was to the camera and she could have signaled in some way? too many details that can be questioned for it to be real.</p>
</div>
</div>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-46927">
<div id="dsq-comment-header-46927" class="dsq-comment-header">
<cite id="dsq-cite-46927">
<span id="dsq-author-user-46927">Eve</span>
</cite>
</div>
<div id="dsq-comment-body-46927" class="dsq-comment-body">
<div id="dsq-comment-message-46927" class="dsq-comment-message"><p>One other thing, his feet are not planted on the ground. He is sitting back in the chair and his toes are touching the ground only, I do not see his legs moving enough before the incident to suggest otherwise.</p>
</div>
</div>
</li> 
<li class="comment even thread-even depth-1" id="dsq-comment-59843">
<div id="dsq-comment-header-59843" class="dsq-comment-header">
<cite id="dsq-cite-59843">
<span id="dsq-author-user-59843">gale</span>
</cite>
</div>
<div id="dsq-comment-body-59843" class="dsq-comment-body">
<div id="dsq-comment-message-59843" class="dsq-comment-message"><p>There&#8217;s no way the boy pushed himself back in that chair. Do you know how hard it is to do that in those plastic chairs. His legs kicking out are a reaction to him being pulled back. His right arm and right leg try to grab onto the short wall and his left arm tries to grip the door frame.</p>
</div>
</div>
</li> 
</ul>
<div class="navigation">
<div class="nav-previous">
<span class="meta-nav">&larr;</span>
&nbsp;<a href="http://www.ghosttheory.com/2010/11/27/news-crew-capture-poltergeist-attack-on-boy/comment-page-1#comments">Older Comments</a> </div>
<div class="nav-next">
&nbsp;<span class="meta-nav">&rarr;</span>
</div>
</div> 
</div>
</div>
<script type="text/javascript">
var disqus_url = 'http://www.ghosttheory.com/2010/11/27/news-crew-capture-poltergeist-attack-on-boy';
var disqus_identifier = '7946 http://www.ghosttheory.com/?p=7946';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'ghosttheory';
var disqus_title = "News Crew Capture &#8220;Poltergeist Attack&#8221; On Boy";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=7946';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</main> 
</div> 
<aside id="secondary" class=" widget-area col-lg-4 col-md-4 col-sm-4 newsmag-sidebar hidden-xs" role="complementary">
<div class="newsmag-blog-sidebar">
<div id="text-23" class="widget widget_text"> <div class="textwidget"><script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=308124&u=ghosttheory&width=300&height=250"></script></div>
</div><div id="text-14" class="widget widget_text"><h3>Comments</h3> <div class="textwidget"><script type="text/javascript" src="http://ghosttheory.disqus.com/combination_widget.js?num_items=5&hide_mods=0&color=grey&default_tab=recent&excerpt_length=100"></script><a href="http://disqus.com/">Powered by Disqus</a></div>
</div><div id="text-24" class="widget widget_text"> <div class="textwidget"><script src="//ap.lijit.com/www/delivery/fpi.js?z=149552&width=160&height=600"></script>
</div>
</div> </div>
</aside> 
</div>
</div>
</div> 
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-widgets-area regular-footer-area">
<div class="container">
<div class="row">
<div class="col-md-12 col-sm-6">
<div id="text-19" class="widget widget_text"> <div class="textwidget"><script src="//ap.lijit.com/www/delivery/fpi.js?z=320412&width=728&height=90"></script> </div>
</div> </div>
</div> 
</div>
</div>
<a href="#0" id="back-to-top" class="back-to-top">
<span class="fa fa-angle-up"></span>
</a>
<div class="site-info">
<div class="container">
<div class="row">
<div class="col-sm-12">
2016 GhostTheory. All rights reserved.
</div>
</div>
</div>
</div>
</footer> 
</div> 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'ghosttheory';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<svg class="svg-symbol">
<symbol id="facebook" viewBox="0 0 15.2 32"><path d="M15.2,11.1H9.6V7c0-1.2,1.3-1.5,1.9-1.5c0.6,0,3.6,0,3.6,0V0L11,0C5.4,0,4.1,4.1,4.1,6.7v4.4H0v5.6h4.1
        c0,7.3,0,15.2,0,15.2h5.5c0,0,0-8.1,0-15.2h4.7L15.2,11.1z"></path></symbol>
<symbol id="email" viewBox="0 0 32 21"><g><polygon points="32,19.5 32,1.3 23.1,10.4"></polygon></g><g><path d="M16.9,13.8L30.4,0h-29l13.5,13.9C15.4,14.4,16.3,14.4,16.9,13.8z"></path></g><g><polygon points="0,1.5 0,19.4 8.7,10.5"></polygon></g><g><path d="M18.3,15.3c-0.7,0.7-1.6,1-2.4,1c-0.9,0-1.7-0.3-2.4-1L10.2,12l-8.8,9h29.2l-8.9-9.2L18.3,15.3z"></path></g><g><polygon points="32,21 32,21 32,21"></polygon></g></symbol><symbol id="facebook" viewBox="0 0 15.2 32"><path d="M15.2,11.1H9.6V7c0-1.2,1.3-1.5,1.9-1.5c0.6,0,3.6,0,3.6,0V0L11,0C5.4,0,4.1,4.1,4.1,6.7v4.4H0v5.6h4.1
        c0,7.3,0,15.2,0,15.2h5.5c0,0,0-8.1,0-15.2h4.7L15.2,11.1z">
</path></symbol>
<symbol id="googleplus" viewBox="0 0 32 32"><path d="M18.8,1c1.1-0.6,1.6-1,1.6-1H9.9C7.8,0,2,2.4,2,7.9c0,5.5,6,6.7,8.2,6.6C9,16,10,17.4,10.7,18.1
        c0.7,0.7,0.5,0.9-0.3,0.9C9.7,19,0,19.1,0,26s12.8,7.4,17.1,3.7s3.3-8.9,0-11.2c-3.3-2.3-4.5-3.4-2.4-5.3
        c2.1-1.8,3.7-3.3,3.7-6.8s-2.8-5.2-2.8-5.2S17.7,1.6,18.8,1z M17.1,25.7c0,3-2.5,4.4-6.8,4.4c-4.3,0-6.6-2.1-6.6-5.4
        c0-3.2,3.1-4.8,9-4.8C14.3,21.2,17.1,22.7,17.1,25.7z M10.9,13.2c-5.2,0-7.5-12.1-1.4-12.1C14.2,0.9,17.8,13.2,10.9,13.2z
         M28.1,4V0.1h-2V4h-4v2h4V10h2V6.1H32V4H28.1z"></path></symbol>
<symbol id="linkedin" viewBox="0 0 31.9 32"><path d="M24,8c-5.1,0.1-7.7,3.8-8,4V8h-6v24h6V18c0-0.5,1.3-4.6,6-4c2.5,0.2,3.9,3.5,4,4v14l6,0V15.4
        C31.7,13,30.5,8.1,24,8z M0,32h6V8H0V32z M3,0C1.3,0,0,1.3,0,3s1.3,3,3,3c1.7,0,3-1.3,3-3S4.7,0,3,0z"></path></symbol>
<symbol id="pinterest" viewBox="0 0 24.9 32"><path d="M13.2,0C4.4,0,0,6.3,0,11.5c0,3.2,1.2,6,3.8,7c0.4,0.2,0.8,0,0.9-0.5c0.1-0.3,0.3-1.1,0.4-1.5
        c0.1-0.5,0.1-0.6-0.3-1c-0.7-0.9-1.2-2-1.2-3.6c0-4.6,3.5-8.8,9.1-8.8c5,0,7.7,3,7.7,7c0,5.3-2.4,9.8-5.9,9.8
        c-1.9,0-3.4-1.6-2.9-3.5c0.6-2.3,1.6-4.8,1.6-6.5c0-1.5-0.8-2.8-2.5-2.8c-2,0-3.6,2-3.6,4.8c0,1.7,0.6,2.9,0.6,2.9s-2,8.5-2.4,10
        c-0.7,3-0.1,6.6-0.1,7c0,0.2,0.3,0.3,0.4,0.1c0.2-0.2,2.5-3.1,3.3-6c0.2-0.8,1.3-5.1,1.3-5.1c0.6,1.2,2.5,2.3,4.5,2.3
        c5.9,0,10-5.4,10-12.6C24.9,5.1,20.3,0,13.2,0z"></path></symbol>
<symbol id="reddit" viewBox="0 0 32 26.7"><path d="M22.9,14.5C23,14.7,23,15,23,15.2c0,0.4-0.2,0.9-0.4,1.2c-0.3,0.3-0.6,0.6-1,0.7h0c0,0,0,0,0,0c0,0,0,0,0,0
        c-0.2,0.1-0.4,0.1-0.6,0.1c-0.5,0-0.9-0.2-1.3-0.5c-0.4-0.3-0.6-0.7-0.7-1.2c0,0,0,0,0,0c0,0,0,0,0,0h0c0-0.1,0-0.2,0-0.4
        c0-0.4,0.1-0.8,0.4-1.2c0.2-0.3,0.6-0.6,1-0.7c0,0,0,0,0,0c0,0,0,0,0,0c0.2-0.1,0.5-0.1,0.7-0.1c0.4,0,0.8,0.1,1.2,0.4
        C22.5,13.8,22.7,14.1,22.9,14.5C22.9,14.5,22.9,14.5,22.9,14.5C22.9,14.5,22.9,14.5,22.9,14.5L22.9,14.5z M21.6,19.7
        c-0.2-0.1-0.4-0.2-0.6-0.2c-0.2,0-0.3,0-0.5,0.1c-1.4,0.8-3.1,1.3-4.7,1.3c-1.2,0-2.5-0.3-3.6-0.8l0,0l0,0
        c-0.2-0.1-0.4-0.2-0.6-0.4c-0.1-0.1-0.2-0.1-0.3-0.2c-0.1-0.1-0.3-0.1-0.4-0.1c-0.1,0-0.2,0-0.4,0.1c0,0,0,0,0,0
        c-0.2,0.1-0.3,0.2-0.4,0.4c-0.1,0.2-0.2,0.4-0.2,0.6c0,0.2,0,0.3,0.1,0.5c0.1,0.1,0.2,0.3,0.4,0.4c1.6,1.1,3.5,1.6,5.4,1.6
        c1.7,0,3.4-0.4,4.9-1.1l0,0l0,0c0.2-0.1,0.5-0.2,0.7-0.4c0.1-0.1,0.2-0.2,0.4-0.3c0.1-0.1,0.2-0.3,0.2-0.4c0-0.1,0-0.2,0-0.2
        c0-0.1,0-0.3-0.1-0.4C21.9,19.9,21.8,19.8,21.6,19.7L21.6,19.7z M10.4,17.1C10.4,17.1,10.4,17.1,10.4,17.1
        c0.2,0.1,0.4,0.1,0.6,0.1c0.5,0,1-0.2,1.4-0.6c0.4-0.3,0.6-0.8,0.6-1.4c0,0,0,0,0,0c0,0,0-0.1,0-0.1c0-0.6-0.3-1-0.6-1.4
        c-0.4-0.3-0.9-0.6-1.4-0.6c-0.1,0-0.3,0-0.4,0c0,0,0,0,0,0h0c-0.7,0.1-1.3,0.7-1.5,1.4c0,0,0,0,0,0C9,14.8,9,15,9,15.2
        c0,0.4,0.1,0.9,0.4,1.2C9.6,16.7,10,17,10.4,17.1C10.4,17.1,10.4,17.1,10.4,17.1L10.4,17.1z M32,12.1L32,12.1c0,0.1,0,0.1,0,0.2
        c0,0.8-0.2,1.5-0.7,2.2c-0.4,0.6-0.9,1.1-1.5,1.4c0,0.3,0.1,0.6,0.1,0.9c0,1.7-0.6,3.3-1.6,4.6v0h0c-1.9,2.5-4.7,3.9-7.6,4.7l0,0
        c-1.5,0.4-3.1,0.6-4.7,0.6c-2.4,0-4.7-0.4-6.9-1.3v0h0c-2.3-0.9-4.5-2.4-5.8-4.6c-0.7-1.2-1.1-2.5-1.1-3.9c0-0.3,0-0.6,0.1-0.9
        c-0.6-0.3-1.1-0.8-1.5-1.4C0.3,13.9,0,13.2,0,12.4v0c0-1.1,0.5-2.1,1.2-2.8c0.7-0.7,1.7-1.2,2.8-1.2h0c0.1,0,0.2,0,0.3,0
        c0.5,0,1.1,0.1,1.6,0.3l0,0h0C6.3,8.8,6.8,9,7.1,9.3c0.1-0.1,0.3-0.1,0.4-0.2c2.3-1.4,5-1.9,7.6-2c0-1.3,0.2-2.7,0.8-3.8
        c0.5-1,1.4-1.8,2.5-2l0,0h0c0.4-0.1,0.8-0.1,1.2-0.1c1.1,0,2.2,0.3,3.2,0.7c0.5-0.7,1.1-1.2,1.9-1.5l0,0l0,0
        C25.3,0.1,25.8,0,26.2,0c0.5,0,1,0.1,1.5,0.3v0c0,0,0,0,0,0c0,0,0,0,0,0C28.4,0.6,29,1,29.4,1.6C29.8,2.2,30,3,30,3.7
        c0,0.1,0,0.3,0,0.4l0,0c0,0,0,0,0,0c-0.1,1-0.6,1.8-1.2,2.4c-0.7,0.6-1.6,1-2.5,1c-0.1,0-0.3,0-0.4,0c-0.9-0.1-1.8-0.5-2.4-1.2
        c-0.6-0.7-1-1.5-1-2.5c0,0,0-0.1,0-0.1C21.6,3.3,20.7,3,19.8,3c-0.1,0-0.3,0-0.4,0h0c-0.7,0.1-1.3,0.5-1.6,1.1v0
        c-0.5,0.9-0.6,1.9-0.6,3c2.6,0.2,5.2,0.8,7.4,2.1h0l0,0c0,0,0.1,0.1,0.2,0.1C25,9.2,25.2,9,25.4,8.9c0.7-0.5,1.5-0.7,2.3-0.7
        c0.4,0,0.7,0,1.1,0.1h0l0,0c0,0,0,0,0,0c0.8,0.2,1.6,0.7,2.2,1.3C31.5,10.4,31.9,11.2,32,12.1L32,12.1L32,12.1z M24.4,3.6
        c0,0,0,0.1,0,0.1v0c0,0.4,0.2,0.9,0.6,1.2c0.3,0.3,0.8,0.5,1.2,0.5h0c0,0,0.1,0,0.1,0c0.4,0,0.9-0.2,1.2-0.5
        C27.8,4.6,28,4.2,28,3.8v0c0,0,0-0.1,0-0.1c0-0.5-0.2-0.9-0.6-1.2c-0.3-0.3-0.8-0.5-1.2-0.5c-0.1,0-0.3,0-0.4,0.1h0l0,0
        c-0.4,0.1-0.7,0.3-1,0.6C24.6,2.9,24.4,3.2,24.4,3.6L24.4,3.6z M5.4,10.5c-0.3-0.2-0.7-0.3-1.1-0.3c-0.1,0-0.1,0-0.2,0h0l0,0
        c-0.5,0-1,0.2-1.4,0.6c-0.4,0.4-0.6,0.8-0.7,1.4v0l0,0c0,0,0,0.1,0,0.1c0,0.3,0.1,0.6,0.3,0.9c0.1,0.2,0.3,0.4,0.5,0.6
        C3.4,12.6,4.3,11.5,5.4,10.5L5.4,10.5z M27.8,16.9c0-1.2-0.4-2.3-1.1-3.2c-1.3-1.9-3.4-3.1-5.6-3.8l0,0c-0.4-0.1-0.8-0.2-1.3-0.3
        c-1.3-0.3-2.6-0.4-3.9-0.4c-1.7,0-3.5,0.3-5.2,0.8c-2.2,0.7-4.3,1.9-5.6,3.8v0c-0.7,0.9-1.1,2.1-1.1,3.3c0,0.4,0.1,0.9,0.2,1.3
        l0,0c0.2,0.9,0.7,1.8,1.3,2.5c0.6,0.7,1.4,1.3,2.2,1.8c0.2,0.1,0.4,0.2,0.5,0.3c2.3,1.3,5,1.9,7.6,1.9c0.4,0,0.9,0,1.3,0
        c2.7-0.2,5.3-1,7.5-2.6v0c0.7-0.5,1.3-1.1,1.8-1.8c0.5-0.7,0.9-1.5,1-2.3v0C27.8,17.5,27.8,17.2,27.8,16.9L27.8,16.9z M29.9,12.3
        c0-0.3-0.1-0.6-0.2-0.8l0,0l0,0c-0.2-0.4-0.5-0.7-0.8-0.9c-0.4-0.2-0.8-0.3-1.2-0.3c-0.4,0-0.7,0.1-1.1,0.3c1.1,0.9,2,2,2.6,3.3
        c0.2-0.2,0.4-0.4,0.5-0.6C29.8,13,29.9,12.6,29.9,12.3L29.9,12.3z M29.9,12.3"></path></symbol>
<symbol id="twitter" viewBox="0 0 32.5 28.4"><path d="M32.5,3.4c-0.5,0.3-2.2,1-3.7,1.1c1-0.6,2.4-2.4,2.8-3.9c-0.9,0.6-3.1,1.6-4.2,1.6c0,0,0,0,0,0
        C26.1,0.9,24.4,0,22.5,0c-3.7,0-6.7,3.2-6.7,7.2c0,0.6,0.1,1.1,0.2,1.6h0C11,8.7,5.1,6,1.8,1.3c-2,3.8-0.3,8,2,9.5
        c-0.8,0.1-2.2-0.1-2.9-0.8c0,2.5,1.1,5.8,5.2,7c-0.8,0.5-2.2,0.3-2.8,0.2c0.2,2.1,3,4.9,6,4.9c-1.1,1.3-4.7,3.8-9.3,3
        c3.1,2,6.7,3.2,10.5,3.2c10.8,0,19.2-9.4,18.7-21.1c0,0,0,0,0,0c0,0,0-0.1,0-0.1c0,0,0-0.1,0-0.1C30.2,6.4,31.5,5.1,32.5,3.4z"></path></symbol></svg><link rel='stylesheet' id='newsmag-style-css' href='http://www.ghosttheory.com/wp-content/themes/newsmag-pro/style.css?ver=4.7.2' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.ghosttheory.com/wp-content/plugins/kiwi-social-share/assets/front-end/js/front-end-scripts.js?ver=1.0.4'></script>
<script type='text/javascript' src='http://www.ghosttheory.com/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='http://www.ghosttheory.com/wp-content/themes/newsmag-pro/assets/vendors/offscreen/offscreen.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='http://www.ghosttheory.com/wp-content/themes/newsmag-pro/assets/vendors/sticky/jquery.sticky.js?ver=2.1.6'></script>
<script type='text/javascript' src='http://www.ghosttheory.com/wp-content/themes/newsmag-pro/assets/js/navigation.js?ver=2.1.6'></script>
<script type='text/javascript' src='http://www.ghosttheory.com/wp-content/themes/newsmag-pro/assets/js/skip-link-focus-fix.js?ver=2.1.6'></script>
<script type='text/javascript' src='http://www.ghosttheory.com/wp-content/themes/newsmag-pro/assets/vendors/adsenseloader/jquery.adsenseloader.js?ver=2.1.6'></script>
<script type='text/javascript' src='http://www.ghosttheory.com/wp-content/themes/newsmag-pro/assets/vendors/machothemes/machothemes.min.js?ver=2.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUrls = {"siteurl":"http:\/\/www.ghosttheory.com","theme":"http:\/\/www.ghosttheory.com\/wp-content\/themes\/newsmag-pro","ajaxurl":"http:\/\/www.ghosttheory.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ghosttheory.com/wp-content/themes/newsmag-pro/assets/js/functions.js?ver=2.1.6'></script>
<script type='text/javascript' src='http://www.ghosttheory.com/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.carousel.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='http://www.ghosttheory.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
</body>
</html>
